Emacs 28でel-getをrequireしようとするとdefine-obsolete-function-aliasでエラーする

開発版版のEmacs (28.0.50) をソースからビルドして使っている。 el-getをrequireしようとしたところ以下のエラーが発生した。 Debugger entered--Lisp error: (wrong-number-of-arguments (3 . 4) 2) #f(compiled-function (obsolete-name current-name when &optional docstring) "Set OBSOLETE-NAME's function...

 · 2 min · しむどん三度無視